Skip to content

Commit 8242b8d

Browse files
committed
Update Client
bibledit/cloud#944
1 parent e70a0a3 commit 8242b8d

File tree

1 file changed

+6
-6
lines changed

1 file changed

+6
-6
lines changed

tarball-client-sid.sh

+6-6
Original file line numberDiff line numberDiff line change
@@ -49,17 +49,17 @@ echo Link with the system-provided mbed TLS library.
4949
# Fix for lintian error "embedded-library usr/bin/bibledit: mbedtls":
5050
# * Remove mbedtls from the list of sources to compile.
5151
# * Add -lmbedtls and friends to the linker flags.
52-
#sed -i.bak '/mbedtls\//d' Makefile.am
53-
#if [ $? -ne 0 ]; then exit; fi
54-
#sed -i.bak 's/# debian//g' Makefile.am
55-
#if [ $? -ne 0 ]; then exit; fi
56-
#rm *.bak
52+
sed -i.bak '/mbedtls\//d' Makefile.am
53+
if [ $? -ne 0 ]; then exit; fi
54+
sed -i.bak 's/# debian//g' Makefile.am
55+
if [ $? -ne 0 ]; then exit; fi
56+
rm *.bak
5757
# Also remove the embedded *.h files to be sure building does not reference them.
5858
# There had been a case that building used the embedded *.h files,
5959
# leading to segmentation faults.
6060
# For cleanness, remove the whole mbedtls directory,
6161
# so all traces of it are gone completely.
62-
#rm -rf mbedtls*
62+
rm -rf mbedtls*
6363

6464

6565
echo Link with the system-provided utf8proc library.

0 commit comments

Comments
 (0)